Sitecore Connectâ„¢ for Content Hub compatibility table


Description

This article is about the compatibility of Sitecore XM/XP and its modules with different versions of Sitecore Connect™ for Content Hub.

Sitecore Connect For Content Hub

Sitecore Connect™ for Content Hub Sitecore Content Hub Sitecore Experience Manager/ Platform
3.1 3.4, 4.0 9.1.0, 9.1.1
4.0 3.4, 4.0, 4.1 9.3, 10.0, 10.1
5.0 3.4, 4.0, 4.1, 4.2 9.2, 9.3, 10.0, 10.1, 10.2

Sitecore Connect For Sitecore CMP

Sitecore Connect™ for
Sitecore CMP
Sitecore Content Hub Sitecore Experience Manager/ Platform
1.0 3.2.x 9.1.0, 9.1.1, 9.2
2.0 3.3.0 9.1.0, 9.1.1, 9.2, 9.3
3.0 3.4 9.2, 9.3, 10.0

Sitecore Connect For Sitecore DAM

Sitecore Connect™ for
Sitecore DAM
Sitecore Content Hub Sitecore Experience Manager/ Platform Sitecore Experience Commerce Sitecore
Experience
Accelerator
1.0 3.1.x 8.2.7, 9.0.2, 9.1.0 9.0.2, 9.0.3 -
2.0 3.2.x, 3.3.0 9.1.0, 9.1.1, 9.2, 9.3 9.1.0, 9.1.1, 9.2, 9.3 1.9 and higher