Sitecore compatibility table for Sitecore XP 9.0 and later


Description

The following table shows the compatibility of Sitecore XP 9.0 Initial Release and later with different browsers, operating systems, .NET frameworks, and database servers. Compatibility data for versions prior to Sitecore XP 9 can be found in Sitecore compatibility table for Sitecore CMS 6.0 – XP 8.2.7.

  XP 9.0 XP 9.1 XP 9.2 XP 9.3 XP 10.0 XP 10.1 XP 10.2
Client Browser [7]
Microsoft Edge [4]
Internet Explorer 11 [2]
[11]

[11]
- - -
Mozilla Firefox
Google Chrome [5]
Apple Safari [1]
Operating System
Windows Server 2019 - -
[12]

[12]

[12]

[12]
Windows Server Core 2019 [13] - - -
[12]

[12]

[12]
Windows Server 2016
[8]
Windows Server Core 2016 [13] - - -
Windows Server 2012 R2 - - - - - -
Windows 11 - - - - - - -
Windows 10
Windows 8.1 - - - - - -
.NET Framework [9]
 .NET 4.8 - - -
.NET 4.7.2 - - - - -
.NET 4.7.1 - - - -
.NET 4.7 - - - - - -
.NET 4.6.2 - - - - - -
.NET 5.0.x - - - - - - -
ASP.NET MVC
ASP.NET MVC 5.2
Database Server
MS Azure SQL [6]
MS SQL 2019 - - -
MS SQL 2017 -
MS SQL 2016 SP3 - - - - - - -
MS SQL 2016 SP2 -
[10]
- - -
MS SQL 2016 SP1
[10]
- - - - - -
MS SQL 2014 SP2 CMS-only - - - - - -
MongoDB 4.0.11 - 4.0.13
[14]

[14]
- - - -
MongoDB 4.06 - 4.0.10 - - - - -
MongoDB 4.0.5
[14]

[14]
- -
MongoDB 3.6.6
[3]
- - - - -
Redis
Redis Azure
Redis on-prem [15] * * * * * * *
Visual Studio
Visual Studio 2019 -
Visual Studio 2017 - - - - - -


Legend: "-" – not supported; "✓" – supported; "*" – not officially tested, but expected to work.

Notes